Squeezeplay not working on Windows 10?

Non Joggler related discussion.
Post Reply
User avatar
dwl99
Posts: 765
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Squeezeplay not working on Windows 10?

Post by dwl99 » Tue May 10, 2016 2:28 pm

I've bought a Pipo X8 tablet running Windows 10 Home 32-bit. Squeezeplay 7.8.0r328 installs but refuses to start. Whenever I try to start it I just get a small icon appearing on the screen. I've tried re-downloading it and several reinstalls. It has a Intel Z3736F CPU and 2GB RAM, so quite a common spec. Any ideas?

Thanks

PS I've also posted this on the slimdevices forum but have a hunch that there is a bigger chance of success here!

User avatar
hawsey
Posts: 1948
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: Squeezeplay not working on Windows 10?

Post by hawsey » Tue May 10, 2016 3:02 pm

Is there still compatibility mode in W10 ? Right click and run in mode for W7 if it has .
I have had a few successes using this on an older W7 PC getting XP programmes to work .

Sent by SlimKat FirePhone
Happy Joggling

User avatar
dwl99
Posts: 765
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: Squeezeplay not working on Windows 10?

Post by dwl99 » Tue May 10, 2016 3:08 pm

Thanks Gary, tried that already :-(

User avatar
hawsey
Posts: 1948
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: Squeezeplay not working on Windows 10?

Post by hawsey » Tue May 10, 2016 4:47 pm

Oh well ...
What about with Administrative rights ? I have one program on W10 that won't work unless your logged in as admin , bet you've tried that too :-)

Sent by SlimKat FirePhone
Happy Joggling

User avatar
dwl99
Posts: 765
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: Squeezeplay not working on Windows 10?

Post by dwl99 » Tue May 10, 2016 5:07 pm

Yep!

Paul Webster
Posts: 62
Joined: Mon Jul 18, 2011 7:56 am

Re: Squeezeplay not working on Windows 10?

Post by Paul Webster » Wed May 11, 2016 10:21 am

If it managed to write a log file it might give some clues.

%TEMP%\stdout-SqueezePlay.txt and %TEMP%\stderr-SqueezePlay.txt

Edit:
To try it out I just installed Ralphy's build of SqueezePlay on Win10 and it worked fine for me.
http://forums.slimdevices.com/showthrea ... ce-support

User avatar
dwl99
Posts: 765
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: Squeezeplay not working on Windows 10?

Post by dwl99 » Wed May 11, 2016 11:07 am

Thanks, I'll look for the log files. It runs fine on my Win10 PC. I've already posted this on the slimdevices board you mentioned so fingers crossed.

User avatar
pete
Posts: 2817
Joined: Mon Aug 01, 2011 6:33 am
Location: Time Traveler

Re: Squeezeplay not working on Windows 10?

Post by pete » Wed May 11, 2016 8:11 pm

Here running SqueezePlay fine on the Joggler / Windows 10. It is an older version that was posted here a few years back.

Older version is 7.7.1 R0

Trying new version 7.8.0.r719 right now.

It runs fine also on the PipoX7 with Windows 10. I haven't changed much on the PipoX7 (running stock W10). I have changed a bunch on the Joggler running W10.

This is a on Windows 10 enterprise. It runs at the same speed here that the Ubuntu / Linux version runs.
joggler-1.png
joggler-2.png
joggler-3.png
joggler-4.png
joggler-5.png
joggler-6.png
- Pete

Auto mater

User avatar
dwl99
Posts: 765
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: Squeezeplay not working on Windows 10?

Post by dwl99 » Thu May 12, 2016 5:14 am

Thanks Pete - do you still have the Squeezeplay 7.7.1 R0 windows installer? The only versions I can find are 7.8.

User avatar
pete
Posts: 2817
Joined: Mon Aug 01, 2011 6:33 am
Location: Time Traveler

Re: Squeezeplay not working on Windows 10?

Post by pete » Thu May 12, 2016 12:31 pm

All I kept here is a back up directory (archived) from the earlier EFI version of XP posted here. It works fine.

Will zip it up and post link here.


I did noticed with the new version it doesn't remember / save screen location.

https://onedrive.live.com/redir?resid=2 ... file%2czip
- Pete

Auto mater

User avatar
dwl99
Posts: 765
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: Squeezeplay not working on Windows 10?

Post by dwl99 » Thu May 12, 2016 1:58 pm

Thanks Pete, will have a look at it

User avatar
pete
Posts: 2817
Joined: Mon Aug 01, 2011 6:33 am
Location: Time Traveler

Re: Squeezeplay not working on Windows 10?

Post by pete » Thu May 12, 2016 3:24 pm

Today will install new and old on the PipoX7 that is at Windows 10 that originally was updated from Windows 8.1.

I haven't really touched it much other than auto executing on start some applications.

KODI, SAPI, Kinect, Alexa application, HA Touch client, HA speaker client are all running fine. I have done a bit to it but not much and have tried to leave it mostly stock.

I think it is running the home version of Windows 10 where as the Joggler is running the enterprise version of Windows 10.

I was bit busy yesterday so tested today. Works fine except for the problems I mentioned above testing on the Joggler.
PipoX10-W10.jpg
- Pete

Auto mater

User avatar
mickchip
Posts: 397
Joined: Thu Apr 14, 2011 7:06 am
Location: Handforth, Cheshire, UK

Re: Squeezeplay not working on Windows 10?

Post by mickchip » Mon Apr 16, 2018 12:23 am

Did you ever get this working on the pipo x8, I have the same problem only in tablet mode. Works in desktop mode but the window doesn't go to the screen borders, I have to drag the window to the top left corner of the screen.
In tablet mode I get the same small icon, if you tap it in the right spot it will minimize and then if you the squeezeplay tile again it does open.
small icon in tablet mode
small icon in tablet mode
after minimizing & reopening
after minimizing & reopening
desktop mode
desktop mode
opens like this
opens like this
Jogglermaniac

Post Reply