new Android 2.2.2 Mijuu Build 1.2.3

General discussion relating to the O2 Joggler, from the default O2 setup, to alternative operating systems and applications.
a8ree
Posts: 12
Joined: Thu Jun 23, 2011 4:03 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by a8ree »

I have downloaded and installed Alindl's configuration

Can't seem to get all the Market apps to be available / search. Pulse was on one of the apps pages and I managed to install from there however when I searched I couldn't find it. Can find the official BBC app or some of the usual suspects like Twidroyd etc.

Tried deleting framework and market data....no difference.

doojit
Posts: 12
Joined: Sun Jun 05, 2011 7:51 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by doojit »

Much better build this is getting there, the bbc app works in landscape but no info, Tweetdeck works on this one which is cool. If we could just get the video working it would be near perfect great work to the people tinkering with it.

User avatar
asantaga
Posts: 124
Joined: Thu Apr 14, 2011 12:31 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by asantaga »

a8ree wrote:I have downloaded and installed Alindl's configuration

Can't seem to get all the Market apps to be available / search. Pulse was on one of the apps pages and I managed to install from there however when I searched I couldn't find it. Can find the official BBC app or some of the usual suspects like Twidroyd etc.

Tried deleting framework and market data....no difference.
Hi there, Im not able to test this, but when you wipe data , only wipe the data for the google framework, NOT the google market.. I think its ok to wipe the cache for the market but not the data..

when I get a chance I'll do the steps and update the wiki, or if someone else can that would be fab :-)
Angelo

mijuu
Posts: 2
Joined: Fri Jun 24, 2011 4:29 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by mijuu »

Hi guys, i'm glad to be here to talk about joggler, it is a interesting device :-)
Actually, I'm using Google Apps package form goo-inside.me ( http://goo-inside.me/gapps/latest/6 ) in my 1.2 release, but I can't see all of the apps on google market, either.
That’s a problem to be solved in next release, and make titatium can be work.

User avatar
Jander
Posts: 11
Joined: Sat Jun 11, 2011 9:16 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by Jander »

asantaga wrote: Hi there, Im not able to test this, but when you wipe data , only wipe the data for the google framework, NOT the google market.. I think its ok to wipe the cache for the market but not the data..
That's correct. To get the Market working all I did was wipe the data from Settings->Applications->...->Google Framework Services. I did make the mistake of wiping the Marketplace's settings a couple of times before I realised what I was doing wrong.
Last edited by Jander on Fri Jun 24, 2011 4:06 pm, edited 1 time in total.

mrbluesky
Posts: 2
Joined: Fri Jun 24, 2011 3:43 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by mrbluesky »

a8ree wrote:I have downloaded and installed Alindl's configuration

Can't seem to get all the Market apps to be available / search. Pulse was on one of the apps pages and I managed to install from there however when I searched I couldn't find it. Can find the official BBC app or some of the usual suspects like Twidroyd etc.

Tried deleting framework and market data....no difference.


Hello newbie here

have installed Alindls configuration etc etc but i cant download anything from the market all its just says "downloading"

mijuu
Posts: 2
Joined: Fri Jun 24, 2011 4:29 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by mijuu »

Ok, I have found the issue, please follow the steps below to make the titaium backup work:

1, Click 'Problems' - ‘Preferences’ in titaium
2, Check 'Force system BusyBox' and 'Force system SQLite' box
3, Get back and enter into android settings - Application - Manage applications
4, Click Titanium Backup, force stop it
5, Now run Titanium Backup again, it's working!

alindl
Posts: 9
Joined: Wed Jun 22, 2011 11:12 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by alindl »

Hi all, i've installed and tried the market a few times and it seems to work by doing the following:

-Load up market and see the limited list of apps
-goto settings, applications, manage applications, select all and find "google services framework"
-select the above, force stop then clear data and confirm clear data
-come back and goto market on the list
-clear "cache", NOT "data"
-reboot
-ensure your network is connected and working then load up the market

You should now see all apps, but be aware LOTS of them dont work on x86 yet.

alindl
Posts: 9
Joined: Wed Jun 22, 2011 11:12 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by alindl »

mijuu wrote:Hi guys, i'm glad to be here to talk about joggler, it is a interesting device :-)
Actually, I'm using Google Apps package form goo-inside.me ( http://goo-inside.me/gapps/latest/6 ) in my 1.2 release, but I can't see all of the apps on google market, either.
That’s a problem to be solved in next release, and make titatium can be work.
Hi there, great to have you here, you've done an amazing job with android so far, thanks!

Out of interest, have you tried any of the gingerbread builds from android-x86 and are there any ideas yet on getting video working better?

alindl
Posts: 9
Joined: Wed Jun 22, 2011 11:12 am

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by alindl »

mijuu wrote: Actually, I'm using Google Apps package form goo-inside.me ( http://goo-inside.me/gapps/latest/6 ) in my 1.2 release, but I can't see all of the apps on google market, either.
FYI, in the package i've put on here i'm using a google apps build from cyanogenmod, gapps-hdpi-20101114-signed.zip with some removed as they don't work or aren't appropriate for the build. The main reason i wanted more of them in the package is to enable the contact and calendar synchronisation which works fine with these :)

drrodmoore
Posts: 5
Joined: Sun Jun 05, 2011 8:20 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by drrodmoore »

Wow....this version of android is so much better that last one.

Have only had a few hours to play with it, but have got it up and running with no major issues.

Have fiddled around with multiple different OSes on this for a while and went back to stock O2 OS + pnp when i found all to be too finger unfriendly. Was always holding out hope for an android image that would work. This looks like it might be it.

Even managed to get it streaming music off my synology NAS box using the synology apps. Good enough for initial fiddling.

Thanks everyone, will keep keen eye on this thread.

DaveJoggler
Posts: 32
Joined: Wed Jun 22, 2011 1:03 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by DaveJoggler »

Many thanks to Mijuu for this Android build, best one I've tried so far.

I do have a problem with Wifi though, I've also had it in previous builds I've tried.

After a reboot or sometimes if the joggler goes to lockscreen the Wifi will not connect properly unless Wifi is turned 'off' and 'on' again.
Seems to get stuck obtaining IP adresses, even though router says it is connected.

Anyone else getting this ?

doojit
Posts: 12
Joined: Sun Jun 05, 2011 7:51 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by doojit »

Set Ethernet off should fix it

User avatar
hawsey
Posts: 1986
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by hawsey »

Minuit great work here thanks
Yes I am having the same wirelesses issues which is a shame as it's the only way I connect.Disabling Ethernet did seem to work but that was shortlived. It seems worse than the last build on this issue any ideas. Please
thanks
Happy Joggling

DaveJoggler
Posts: 32
Joined: Wed Jun 22, 2011 1:03 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by DaveJoggler »

doojit wrote:Set Ethernet off should fix it
Thanks, that sorted it for me!

I was misreading the Ethernet configuration , "Turn off Ethernet" and a green tick. I was reading that as Ethernet was off !

So that and WiFi sleep policy set to 'never' joggler now always connects even after reboot.

DaveJoggler
Posts: 32
Joined: Wed Jun 22, 2011 1:03 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by DaveJoggler »

Is anybody else getting the occasional hangs and 'force close' or 'wait' dialogs with the top bar icons turning green?

User avatar
asantaga
Posts: 124
Joined: Thu Apr 14, 2011 12:31 am

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by asantaga »

All,

sounds like this release has grown up and is becomming our standard build :-)

I've updated the wiki page (http://www.jogglerwiki.com/wiki/Mijuu_R ... roid_2.2.2) with feedback/comments from the thread, can people please have a look and contribute? Alindl, I've mentioned your system.img image, can you please add/contribute towards the installation of it.

:-)
Angelo

nigelh
Posts: 27
Joined: Mon Jun 13, 2011 10:05 am

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by nigelh »

DaveJoggler wrote:Is anybody else getting the occasional hangs and 'force close' or 'wait' dialogs with the top bar icons turning green?

I get this on some occasions. I seem to get hangs the longest when you pull down the notification bar if an app has failed to install. It can take a while, but it comes back eventually.

User avatar
asantaga
Posts: 124
Joined: Thu Apr 14, 2011 12:31 am

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by asantaga »

Also sometimes it happens when its trying to go back to the "Launcher", it usually asks you "which" launcher to use, simply select it and say "always use this..." , that sorts i out for me.
Angelo

User avatar
hawsey
Posts: 1986
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: new Android 2.2.2 Mijuu Build 1.2.3 ** TESTING PHASE **

Post by hawsey »

DaveJoggler wrote:
doojit wrote:Set Ethernet off should fix it
Thanks, that sorted it for me!

I was misreading the Ethernet configuration , "Turn off Ethernet" and a green tick. I was reading that as Ethernet was off !

So that and WiFi sleep policy set to 'never' joggler now always connects even after reboot.


Thanks .that sorted it for me too , might be worth adding to the wiki that the" turn wireless off " you have to click on the green tick (its a bit confusing )
Happy Joggling

Post Reply