Search found 5 matches

by stripwax
Sat Feb 06, 2021 12:56 am
Forum: General / Software
Topic: Updating SqueezePlay ... I don't get it
Replies: 6
Views: 456

Re: Updating SqueezePlay ... I don't get it

Paul Webster wrote: Thu Feb 04, 2021 9:39 am The 23 day issue, although in a different guise, is one issue that has been recognised but, I think, not yet fixed.
Ah, interesting. I couldn't find any references (I looked through logitech bug tracker too). Do you have a link?
by stripwax
Mon Jan 25, 2021 6:30 pm
Forum: General / Software
Topic: Updating SqueezePlay ... I don't get it
Replies: 6
Views: 456

Re: Updating SqueezePlay ... I don't get it

Hm, make it four dumb questions, because I found a new bug which (from some research) seems to have been fixed in a newer Squeezeplay version: I recently rebuilt my LMS (actually now I have two, I'm still recompiling the other one). The Squeezeplay "My Music" option on the Joggler lists ju...
by stripwax
Mon Jan 25, 2021 6:22 pm
Forum: General / Software
Topic: Updating SqueezePlay ... I don't get it
Replies: 6
Views: 456

Updating SqueezePlay ... I don't get it

(aka three dumb questions: WHICH version of WHAT is recommended and how to update?) Hey all, I've been running Sqpos 30301 for a couple years, and it just worked, and I've not really thought about updating it (I installed and flashed to memory, and I left it there, great). 1. *should I* be in the ha...
by stripwax
Sun Jan 12, 2020 4:31 pm
Forum: Hardware Hacking
Topic: Loud digital noise suddenly started (internal speakers and external)
Replies: 3
Views: 14081

Re: Loud digital noise suddenly started (internal speakers and external)

Interesting indeed! Thanks for the suggestion to reflash - I did that and the problem went away. Now, there's a couple of possible explanations (some kind of corruption of the flash memory, or some kind of bad ALSA state being saved and restored each time). Second feels more likely, but I tried lots...
by stripwax
Sun Dec 29, 2019 1:18 pm
Forum: Hardware Hacking
Topic: Loud digital noise suddenly started (internal speakers and external)
Replies: 3
Views: 14081

Loud digital noise suddenly started (internal speakers and external)

Hi! I got a second-hand joggler about 18 months ago, installed sqpos v3.03 straight away, and had mostly no problems. It was a bit unreliable (sometimes failing to boot, sometimes coming up with corrupted partition, sometimes boot but no audio or no screen or no touchscreen etx) but it seems related...