Search found 305 matches

by Man in a van
Tue Sep 22, 2020 10:30 pm
Forum: General / Software
Topic: SqueezePlay for Joggler (Native, Ubuntu & SQPOS)
Replies: 940
Views: 460580

Re: SqueezePlay for Joggler (Native, Ubuntu & SQPOS)

This is now a stable release but unlikely to receive updates, replacing v7.9.2 and v7.7.7 http://downloads.slimdevices.com/LogitechMediaServer_v7.9.3/ This is the new nightly, which will receive occasional updates http://downloads.slimdevices.com/nightly/?ver=7.9 This is the development branch which...
by Man in a van
Wed Sep 09, 2020 9:16 pm
Forum: General / Software
Topic: SqueezePlay for Joggler (Native, Ubuntu & SQPOS)
Replies: 940
Views: 460580

Re: SqueezePlay for Joggler (Native, Ubuntu & SQPOS)

There was some sort of problem last week with a LMS v8 update.

I think it is now resolved.

I have tried LMS v8 but regressed to v7.9.4. Whilst running LMS v8 I updated one of my Squeezebox radios (just followed the instructions).

It still works with v7.9.4

ronnie
by Man in a van
Tue Sep 08, 2020 8:29 am
Forum: General / Software
Topic: SqueezePlay for Joggler (Native, Ubuntu & SQPOS)
Replies: 940
Views: 460580

Re: SqueezePlay for Joggler (Native, Ubuntu & SQPOS)

Hi! For a long time, I've been running SqueezePlay on my joggler, alongside a Squeezebox Radio, with WHS (v1) as the server. Since WHS is ancient, I've just replaced with a Synology since I thought there was an official package for Squeezebox server. Whilst that no longer appears to be the case, th...
by Man in a van
Wed Aug 26, 2020 2:23 pm
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

So I have returned to my Cisco Openframe with the 2GB internal memory. I imaged a usb stick and installed on the internal memory. Ther appeared to be no .yaml file on the stick https://i.postimg.cc/SRhrRJVw/reflash1.png Edit: I found the file in /boot of@openframe:/boot$ ls boot.nsh grub.efi network...
by Man in a van
Fri Jun 05, 2020 9:58 pm
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

I have an old Qnap NAS TS121 I found this https://askubuntu.com/questions/1050460/how-to-mount-smb-share-on-ubuntu-18-04 which referenced https://wiki.ubuntu.com/MountWindowsSharesPermanently I had success with //192.168.1.**/Squeezebox /mnt/Music cifs username=admin,password=*******,uid=1000,iochar...
by Man in a van
Fri Jun 05, 2020 3:49 pm
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

I found these old notes I made //192.168.1.107/Squeezebox /mnt/Music cifs username=********,password=******,vers=1.0,rw,uid=1000,iocharset=utf8,sec=ntlm 0 0 A few changes appears to have happened over time: You need to add "vers=1.0" statement (it currently defaults to a later version 3.0, which app...
by Man in a van
Fri Jun 05, 2020 12:21 pm
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

I made a fresh install today (porridge gives one get and go :) ). Installed Squeezeplay, commented out the line in /etc/fstab Then rebooted. Used squeezeplay for a short while then installed LMS v7.9.2 (this is an install for someone else). Opened the LMS web gui and installed a few plugins and then...
by Man in a van
Fri Jun 05, 2020 8:48 am
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

Right, got it working :) First of all, I suggested the unplug routine because that had work for me previously but it was over a period of days, not hours. I had done an install of LMS v7.9.3 whilst exchanging posts with you and had experienced the same problem. I rebooted this morning and ...no luck...
by Man in a van
Thu Jun 04, 2020 10:46 pm
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

Just puli the plug and see if it come up tomorrow.
sudo service logitechmediaserver status will tell if it is running
by Man in a van
Thu Jun 04, 2020 8:55 pm
Forum: General / Software
Topic: SqueezePlay for OpenFrame
Replies: 95
Views: 11466

Re: SqueezePlay for OpenFrame

I did LMS install this way: - login to the Joggler via SSH - download the LMS package, eg: wget http://downloads.slimdevices.com/nightly/8.0/lms/c076108e229abcdf9f42a0bcceb4722cbd62d636/logitechmediaserver_8.0.0~1580708662_i386.deb - install it: dpkg -i logitechmediaserver_8.0.0~1580708662_i386.deb...
by Man in a van
Tue May 05, 2020 3:11 pm
Forum: General / Software
Topic: SqueezePlay OS (Version 3) for OpenFrame
Replies: 784
Views: 244888

Re: SqueezePlay OS (Version 3) for OpenFrame

That fixed it. Well it did on the second usb stick...sigh The now playing screen turns off after a couple of seconds ;) I'm using an old "betting shop" joggler at the moment. Will play over the next few days. Looking forward to the finished package. Any luck with the wireless on the Cisco joggler ? ...
by Man in a van
Tue May 05, 2020 9:44 am
Forum: General / Software
Topic: SqueezePlay OS (Version 3) for OpenFrame
Replies: 784
Views: 244888

Re: SqueezePlay OS (Version 3) for OpenFrame

Write it to a USB stick and once it's up log in with username of and password joggler . Then run: sudo of-settings install squeezeplay That should get it working and I think the only stuff left to do is cosmetic (and making it not necessary to have a keyboard or SSH session to have it install). Not...
by Man in a van
Thu Apr 02, 2020 6:19 pm
Forum: General / Software
Topic: Debian Buster for OpenFrame
Replies: 17
Views: 10977

Re: Debian Buster for OpenFrame

After a day of struggle with the Bionic 3.16 and 5.4 kernels I though I would look again at this. First it seems the wi-fi thing is .yaml or whatever it is called. I thought debian 10 (when I have installed it on an old 32 bit shuttle use wpa_supplicant. I know these aren't the correct technical ter...
by Man in a van
Mon Mar 16, 2020 9:04 pm
Forum: General / Software
Topic: Debian Buster for OpenFrame
Replies: 17
Views: 10977

Re: Debian Buster for OpenFrame

Thanks :)
by Man in a van
Mon Mar 16, 2020 2:22 pm
Forum: General / Software
Topic: Debian Buster for OpenFrame
Replies: 17
Views: 10977

Re: Debian Buster for OpenFrame

Problem resolved. Wrong nameserver defined by default : root@openframe:~# cat /etc/resolv.conf nameserver 127.0.0.1 #nameserver 213.186.33.99 #search ovh.net So what exactly, does one do to reolve the problem ? I have commented out the two lines as shown in your post and it still gives the same err...
by Man in a van
Sat Mar 14, 2020 12:53 pm
Forum: General / Software
Topic: Debian Buster for OpenFrame
Replies: 17
Views: 10977

Re: Debian Buster for OpenFrame

Hi roobarb! I thought to try building Jivelite and maybe installing LMS but have had no luck at the first hurdle. login as: ronnie ronnie@192.168.1.23's password: Linux openframe 3.16.82op #1 Wed Feb 12 03:37:03 GMT 2020 i686 The programs included with the Debian GNU/Linux system are free software; ...
by Man in a van
Sat Feb 15, 2020 11:52 am
Forum: General / Software
Topic: Basic music only player needed.
Replies: 18
Views: 18057

Re: Basic music only player needed.

Sorry to hear about the problem, it might be worth installing the open peak image and checking that the wireless works.
Then maybe start from a fresh download.

ronnie
by Man in a van
Thu Feb 13, 2020 7:19 pm
Forum: General / Software
Topic: Basic music only player needed.
Replies: 18
Views: 18057

Re: Basic music only player needed.

It should be under LMS Settings > Basic Settings > Media Folders > Browse I seem to remember that I had to mount the USB stick into fstab. I just popped a couple of folders on to a usb stick and it still works. https://thepihut.com/blogs/raspberry-pi-tutorials/how-to-mount-an-external-hard-drive-on-...