Joggler unable to run many OS images

General discussion relating to the O2 Joggler, from the default O2 setup, to alternative operating systems and applications.
bejeezus
Posts: 11
Joined: Mon Jun 06, 2011 3:19 pm

Re: Joggler unable to run many OS images

Post by bejeezus » Sun Jun 23, 2013 3:31 am

Sorry to resurrect an old thread.

I've had my joggler for a good 3 years or so and despite lots of advice on this and the previous forum I've never managed to get anything other than the original PNP working and certainly never any of the OS distro's - I recently tried XBMC but the joggler stalled at the initial Grub Gnu page.

After the final OS update from O2 I was left with very little working although I eventually managed to get both Squeezebox and iPlayer working in a fashion using Telnet/SSH.

Strangely the Joggler died on me at one point about 18 months ago and using a reflasher on a memory stick in combination with a powered hub I did actually manage to resurrect it but other than this I have had little luck with USB sticks.
I've probably spent more on memory sticks than I did on the Joggler and recently opened up the case to see if I had any better luck using the internal USB - I think you already know the answer.

Does this sound like an EFI issue? What are my options (other than binning the thing?)

Cheers

User avatar
offbeatdave
Posts: 1037
Joined: Wed Mar 09, 2011 10:43 pm

Re: Joggler unable to run many OS images

Post by offbeatdave » Sun Jun 23, 2013 8:44 am

Sounds like an issue writing to your USB sticks if XBMC starts to boot at least. What program and OS do you use to write images?
"EVERY DAY I'M JOGGLERING!"
Jogglering since Dec '09;
Tinkering with Jogglers since Feb '10 thanks to PMJ, Jogtools, PnP & sqpOS;
Gave something back Feb '12 to Apr '14 with PnP Mk II & PnP III;
Finally 'completed' PnP III Apr '15!

bejeezus
Posts: 11
Joined: Mon Jun 06, 2011 3:19 pm

Re: Joggler unable to run many OS images

Post by bejeezus » Sun Jun 23, 2013 11:26 am

I usually use OS X from the terminal I've tried all the various suggestions on here. I've also used the Win32 disc imager in the past.

bejeezus
Posts: 11
Joined: Mon Jun 06, 2011 3:19 pm

Re: Joggler unable to run many OS images

Post by bejeezus » Sun Jun 23, 2013 12:13 pm

I should probably also add that on the one occasion I got the reflasher to work it kept stalling when attached directly to the joggler but eventually worked when connected through a powered hub - but only when I had several other unix sticks attached to the hub also - strange I know.

It's only ever worked once - but it was enough to revive the joggler until the O2 update removed everything I'd added by Telnet etc..

Would be nice to get some further use out of it TBH

User avatar
offbeatdave
Posts: 1037
Joined: Wed Mar 09, 2011 10:43 pm

Re: Joggler unable to run many OS images

Post by offbeatdave » Sun Jun 23, 2013 2:45 pm

Hmm. Never used OS X, but have had pretty much 100% success on every memory stick using Windows XP and (for linux distros) Win32DiskImager v0.2. Probably not much consolation for you though!
"EVERY DAY I'M JOGGLERING!"
Jogglering since Dec '09;
Tinkering with Jogglers since Feb '10 thanks to PMJ, Jogtools, PnP & sqpOS;
Gave something back Feb '12 to Apr '14 with PnP Mk II & PnP III;
Finally 'completed' PnP III Apr '15!

bejeezus
Posts: 11
Joined: Mon Jun 06, 2011 3:19 pm

Re: Joggler unable to run many OS images

Post by bejeezus » Sun Jun 23, 2013 5:05 pm

Thought I'd give it one last try on XP but version 0.2 of that software isn't available anywhere that I can find?

User avatar
offbeatdave
Posts: 1037
Joined: Wed Mar 09, 2011 10:43 pm

Re: Joggler unable to run many OS images

Post by offbeatdave » Sun Jun 23, 2013 8:37 pm

http://www.findthatzipfile.com/search-3 ... 32.zip.htm

Not near my computer with it on at the moment but try the above link. Scan the zip file first, just to make sure it's OK.
"EVERY DAY I'M JOGGLERING!"
Jogglering since Dec '09;
Tinkering with Jogglers since Feb '10 thanks to PMJ, Jogtools, PnP & sqpOS;
Gave something back Feb '12 to Apr '14 with PnP Mk II & PnP III;
Finally 'completed' PnP III Apr '15!

User avatar
pete
Posts: 2787
Joined: Mon Aug 01, 2011 6:33 am
Location: Time Traveler

Re: Joggler unable to run many OS images

Post by pete » Mon Jun 24, 2013 2:50 pm

Another way if you want is that you can just plug in a USB stick with the IMG file copied to it. Plug in the USB stick that you want to write the image to.

Telnet to the Joggler, mount the USB stick with the image on it and DD the IMG file to a second USB stick plugged into the Joggler.
- Pete

Auto mater

castalla
Posts: 849
Joined: Wed May 29, 2013 10:33 am

Re: Joggler unable to run many OS images

Post by castalla » Mon Jun 24, 2013 7:57 pm


bejeezus
Posts: 11
Joined: Mon Jun 06, 2011 3:19 pm

Re: Joggler unable to run many OS images

Post by bejeezus » Sun Jun 30, 2013 11:41 am

offbeatdave wrote:http://www.findthatzipfile.com/search-3 ... 32.zip.htm

Not near my computer with it on at the moment but try the above link. Scan the zip file first, just to make sure it's OK.
Thanks but I couldn't get that one to work (I kept getting errors) but I found version 0.3 which did. I used the HP utility to fully format the stick first but the joggler hangs in exactly the same way as the OSX formatted disk crashing to a blank screen after the Grub GNU page.

kylerhous
Posts: 1
Joined: Tue Apr 16, 2019 9:38 am

Re: Joggler unable to run many OS images

Post by kylerhous » Tue Apr 16, 2019 11:53 am

What's the recommended tool to write the image to USB stick in 2019?

Man in a van
Posts: 284
Joined: Sun Aug 25, 2013 2:39 pm
Location: Staffordshire. UK

Re: Joggler unable to run many OS images

Post by Man in a van » Tue Apr 16, 2019 12:04 pm


User avatar
hawsey
Posts: 1947
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: Joggler unable to run many OS images

Post by hawsey » Tue Apr 16, 2019 2:36 pm

Never heard of that before Ronnie but will give it a go :-) I use Win32Disc imager version 0.3 still .
Happy Joggling

Man in a van
Posts: 284
Joined: Sun Aug 25, 2013 2:39 pm
Location: Staffordshire. UK

Re: Joggler unable to run many OS images

Post by Man in a van » Tue Apr 16, 2019 3:05 pm

hawsey wrote:
Tue Apr 16, 2019 2:36 pm
I use Win32Disc imager version 0.3 still .
The peril of living in "t'far north!" ;)

Win32 is at version 1.0 now :roll:

User avatar
hawsey
Posts: 1947
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: Joggler unable to run many OS images

Post by hawsey » Tue Apr 16, 2019 3:42 pm

I live in the past but it works ha ha .

Sent from my Moto G (4) using Tapatalk

Happy Joggling

Post Reply