new Android 2.2.2 Mijuu Build 1.2.3

General discussion relating to the O2 Joggler, from the default O2 setup, to alternative operating systems and applications.
alindl
Posts: 9
Joined: Wed Jun 22, 2011 11:12 am

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by alindl » Thu Jun 30, 2011 5:38 pm

asantaga wrote: I've updated the wiki page (http://www.jogglerwiki.com/wiki/Mijuu_R ... roid_2.2.2) with feedback/comments from the thread, can people please have a look and contribute? Alindl, I've mentioned your system.img image, can you please add/contribute towards the installation of it.
Thanks, ive updated some bits :)

User avatar
jp_hero
Posts: 55
Joined: Tue Jun 07, 2011 1:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by jp_hero » Thu Jun 30, 2011 7:26 pm

jp_hero wrote:
drrodmoore wrote: Any chance of this old version of beebplayer.
Yes indeed. I will post the link tonight. It's in my dropbox.
So as promised here is the link for the working version of Beebplayer. It is version 0.6.5 which allows the BBC stations to play.

http://dl.dropbox.com/u/9842575/uk.co.j ... ayer-1.apk download it and install it like any other .apk
I'm from http://www.coolsmartphone.com For all your Android news and reviews.
Also if Twitter is your thing you can follow me http://twitter.com/#!/jp_hero

DaveJoggler
Posts: 36
Joined: Wed Jun 22, 2011 1:03 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by DaveJoggler » Thu Jun 30, 2011 7:31 pm

drrodmoore wrote:
Anyone know if a off the shelf bluetooth dongle will be supported and work. Contemplating some bluetooth speakers to enhance the audio of this device.
This one works for me, nice and small too. A2DP works fine.

http://www.amazon.co.uk/BlueNext-Super- ... B001880DU0

User avatar
jp_hero
Posts: 55
Joined: Tue Jun 07, 2011 1:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by jp_hero » Thu Jun 30, 2011 7:32 pm

mikeywilliams wrote:Thanks jp_hero for the info:

I do have over 1Gb free in the SD card partition and file explorer shows that it is being used by many apps (doggcatcher for instance stores podcasts there).
But if I go to System/manage apps/ and click on move an app to SD card it says "failed to move application".
I tried App2SD also without success.
First of all why do you need to move the apps to sd?

If you go to menu>settings>sd card & phone storage> and tell me what it says under "internal phone storage"

This is the amount of storage space left to install apps. Mine has loads of apps installed and it still has 789MB available. Which will last ages. If you are running out already I guess something went wrong with the partitioning of the card.
Last edited by jp_hero on Thu Jun 30, 2011 8:39 pm, edited 1 time in total.
I'm from http://www.coolsmartphone.com For all your Android news and reviews.
Also if Twitter is your thing you can follow me http://twitter.com/#!/jp_hero

DaveJoggler
Posts: 36
Joined: Wed Jun 22, 2011 1:03 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by DaveJoggler » Thu Jun 30, 2011 7:42 pm

jp_hero wrote:
So as promised here is the link for the working version of Beebplayer. It is version 0.6.5 which allows the BBC stations to play.

http://dl.dropbox.com/u/9842575/uk.co.j ... ayer-1.apk download it and install it like any other .apk
Thanks, installed directly from the forum onto the joggler. This forum browses quite nicely on the joggler.

Listening to Radio1 via A2DP :D

User avatar
jp_hero
Posts: 55
Joined: Tue Jun 07, 2011 1:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by jp_hero » Thu Jun 30, 2011 8:30 pm

My video review of this latest build will be published on http://www.coolsmartphone.com later on this evening. I will post the correct link later.

The review at http://www.coolsmartphone.com/2011/06/3 ... h-android/
Last edited by jp_hero on Thu Jun 30, 2011 10:38 pm, edited 1 time in total.
I'm from http://www.coolsmartphone.com For all your Android news and reviews.
Also if Twitter is your thing you can follow me http://twitter.com/#!/jp_hero

mikeywilliams
Posts: 75
Joined: Fri Mar 04, 2011 5:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by mikeywilliams » Thu Jun 30, 2011 10:28 pm

Mixed success:
2player works very well - so the NAS problem is solved.
Mybackup root wouldnt run - complained about no root access.
beebplayer 0.6.5 installs but the radio never gets past the buffering stage - no sound.

I thought I might have installed something which is messing things up so did a clean install:
Used the android-joggler-empty-partitions-4gb.img copied to a 4Gb usb stick.
Copied Froyo_Joggler_2.2.2_v1.2.3 to the Android partition
Replaced the system.img with Alindls.
Booted up, logged into google, did the market stuff.
Installed dropbox and then beebplayer - exactly the same - wouldnt get past buffering.
So either the empty partition image is not right, or Alindls image.
Something is stopping the beeplayer working.
As a Linux nobody (not even a newby) I'm reluctant to get into gparted and stuff so hope the 4Gb image method is ok. Is anyone else using the same method as me and getting it to work?
Thanks for reading this and hope you have some ideas.

User avatar
jp_hero
Posts: 55
Joined: Tue Jun 07, 2011 1:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by jp_hero » Thu Jun 30, 2011 10:41 pm

mikeywilliams wrote:Mixed success:

beebplayer 0.6.5 installs but the radio never gets past the buffering stage - no sound.

Something is stopping the beeplayer working.
Are you connected over wireless?
If so what is the signal like?
Is the clock time synced correctly?
How long has the device been on for? Does it feel hot round the back?
I'm from http://www.coolsmartphone.com For all your Android news and reviews.
Also if Twitter is your thing you can follow me http://twitter.com/#!/jp_hero

mikeywilliams
Posts: 75
Joined: Fri Mar 04, 2011 5:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by mikeywilliams » Thu Jun 30, 2011 10:57 pm

jp_hero wrote:
mikeywilliams wrote:Mixed success:

beebplayer 0.6.5 installs but the radio never gets past the buffering stage - no sound.

Something is stopping the beeplayer working.
Are you connected over wireless? Yes
If so what is the signal like? Strong
Is the clock time synced correctly? Yes
How long has the device been on for? Does it feel hot round the back?
It happens even on a cold joggler.

I see on your video review that you had exactly the same problem.
Curiouser and curiouser.

User avatar
jp_hero
Posts: 55
Joined: Tue Jun 07, 2011 1:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by jp_hero » Thu Jun 30, 2011 11:16 pm

mikeywilliams wrote:
It happens even on a cold joggler.

I see on your video review that you had exactly the same problem.
Curiouser and curiouser.
Haha typical. That is the only time it has ever not worked (honest). I recorded that video about 30 times. I was so far in that time I couldn't bear to do it again.

Have you tried the beebplayer app using an ethernet cable and turning wireless off?
I'm from http://www.coolsmartphone.com For all your Android news and reviews.
Also if Twitter is your thing you can follow me http://twitter.com/#!/jp_hero

User avatar
hawsey
Posts: 1814
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by hawsey » Fri Jul 01, 2011 7:14 am

jp_hero wrote:
mikeywilliams wrote:Mixed success:

beebplayer 0.6.5 installs but the radio never gets past the buffering stage - no sound.

Something is stopping the beeplayer working.
Are you connected over wireless?
If so what is the signal like?
Is the clock time synced correctly?
How long has the device been on for? Does it feel hot round the back?
Same method as you for stick set up, (i had to do a slow format , untick quick box)
disabled ethernet so wirless only .Used clocksync app, beebplayer working fine for radio here great little app, thank you jp ....good luck mikey
Happy Joggling

User avatar
dwl99
Posts: 838
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by dwl99 » Sat Jul 02, 2011 6:02 am

The link to system.img at http://www.4shared.com/ now tries to install scareware on my PC and Kaspersky reports the web page trying to download a virus. Is there a mirror available?

EDIT - I managed to get Opera to download it. I've put the system.img in the Froyo_Joggler_2.2.2_v1.2.3 folder and re-uploaded it to http://www.mediafire.com/?a1ad9j24v433vlw

@asantaga - do you want to add this to the wiki or edit the first post?

psionguy
Posts: 16
Joined: Sat Mar 12, 2011 8:48 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by psionguy » Sat Jul 02, 2011 12:10 pm

Great image and working well, but how do you get english menu?

Winterhasarrived
Posts: 10
Joined: Sat May 21, 2011 2:05 am

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by Winterhasarrived » Sat Jul 02, 2011 12:18 pm

The chap who made squeeze player for Android says he may have a look at compiling it for x86 this weekend. Fingers crossed as its a great app.

mikeywilliams
Posts: 75
Joined: Fri Mar 04, 2011 5:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by mikeywilliams » Sat Jul 02, 2011 8:31 pm

Sound out problem:

The sound output socket at the back does not provide any output - all I get is a crackling sound and the internal speaker is not cut off.

Is this just my problem or does android not manage the sound hardware correctly?

Any way of fixing it.

BTW - Works fine in the built in joggler OS

User avatar
dwl99
Posts: 838
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by dwl99 » Sat Jul 02, 2011 11:31 pm

This is the best release yet but I'm still having connection problems - although the Joggler shows it is connected & can browse the web I cannot connect to gmail or download from the Market. If I apply the market fix this gives me a temporary connection but it doesn't last. Android would be the perfect OS for the Joggler but it's very frustrating not being able to connect. Does anyone have any ideas? I already have ethernet turned off.

User avatar
dwl99
Posts: 838
Joined: Fri Mar 04, 2011 7:38 am
Location: Glasgow

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by dwl99 » Sun Jul 03, 2011 10:08 am

Woo hoo, I got it fixed! The problem (on my Joggler at any rate) was the system time. To fix it, make sure the auto setting for time & date is unticked under Settings. Next open Clock Sync & perform a sync. Then set it to auto-sync every 15 minutes. Market & Gmail now connect every time!

Winterhasarrived
Posts: 10
Joined: Sat May 21, 2011 2:05 am

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by Winterhasarrived » Sun Jul 03, 2011 2:31 pm

Unfortunately the squeezeplayer author hasn't the time to mess about with the x86 stuff. Fair play to him and I'm impressed he took the time to look into it. His software works well on my advent Vega and phone so can strongly recommend it.

User avatar
hawsey
Posts: 1814
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by hawsey » Sun Jul 03, 2011 3:13 pm

mikeywilliams wrote:Sound out problem:

The sound output socket at the back does not provide any output - all I get is a crackling sound and the internal speaker is not cut off.

Is this just my problem or does android not manage the sound hardware correctly?

Any way of fixing it.

BTW - Works fine in the built in joggler OS
I have the same issue here Mikey, no sound or mute when headphones are plugged in on this latest build it worked fine on the first build , I can remember using headphones on that build.
Can anyone else confirm this issue ?hopefully easy fixed.
Happy Joggling

mikeywilliams
Posts: 75
Joined: Fri Mar 04, 2011 5:23 pm

Re: new Android 2.2.2 Mijuu Build 1.2.3

Post by mikeywilliams » Mon Jul 04, 2011 9:52 am

hawsey wrote:
mikeywilliams wrote:Sound out problem:

The sound output socket at the back does not provide any output - all I get is a crackling sound and the internal speaker is not cut off.

Is this just my problem or does android not manage the sound hardware correctly?

Any way of fixing it.

BTW - Works fine in the built in joggler OS
I have the same issue here Mikey, no sound or mute when headphones are plugged in on this latest build it worked fine on the first build , I can remember using headphones on that build.
Can anyone else confirm this issue ?hopefully easy fixed.
Thanks. Glad it isnt just me.
Would be nice to get it sorted.

Post Reply