Occasional LMS issue - order of tracks gets screwed - any thoughts?

General discussion relating to the O2 Joggler, from the default O2 setup, to alternative operating systems and applications.
Post Reply
jkn
Posts: 116
Joined: Sat Jul 16, 2011 11:18 am

Occasional LMS issue - order of tracks gets screwed - any thoughts?

Post by jkn »

Hi All
this is more likely an LMS problem rather than anything on my Jogglers, but I thought I'd ask here anyway...

I have LMS on a server connecting to SqueezeplayOS on a couple of Jogglers. We have some audio books on my LMS which a grandchild likes to listen to at night on one of the jogglers.

Occasionally the 'order' of these seems to get screwed up, so that moving to 'Next Track' or 'previous track' jumps you to an entirely different chapter to that expected. Similarly if you try to play the whole thing it occurs in a weird order.

This may happen on ordinary music albums as well, but I don't use this too much and have not noticed. The tags on the files all seem fine.

I perform a rescan on the server maybe twice a week and that always seems to run OK.

Any thoughts about what might cause this? Some domestic strife tends to ensue just at time it is least needed...

Thanks, Jon N
Man in a van
Posts: 348
Joined: Sun Aug 25, 2013 2:39 pm
Location: Staffordshire. UK

Re: Occasional LMS issue - order of tracks gets screwed - any thoughts?

Post by Man in a van »

Hi Jon

Best to ask on slimdevices forum.

I seem to remember an "AudioBooks" Plugin.

And they would appreciate which version of LMS you are using and which OS it is running in.

The Squeezeplay version might hep as well, SQPOS or BIONIC

ronnie
Post Reply