squeezeplay disappeared

General discussion relating to the O2 Joggler, from the default O2 setup, to alternative operating systems and applications.
Post Reply
cszhy
Posts: 107
Joined: Sun Apr 24, 2011 5:25 am

squeezeplay disappeared

Post by cszhy » Tue Apr 04, 2017 2:08 pm

still use it yesterday, but it suddenly disappeared today, can't find the icon on the screen.
even after I flash the whole system with PnP III, it doesn't show up after setting the internet.
don't know what happened
anyone can help?

DDFGT
Posts: 3
Joined: Wed Apr 05, 2017 8:26 am

Re: squeezeplay disappeared

Post by DDFGT » Wed Apr 05, 2017 8:38 am

I can only confirm that from one day to the other all pnp III apps (incl. Squeezeplay) disappeared. I can reinstall pnp III 3.50 on a joggler (firmware 30300) but after I connect the joggler to the internet, all pnp III apps disappear again. So right now, there is no way use pnp III at all.

User avatar
hawsey
Posts: 1939
Joined: Sun May 22, 2011 11:23 pm
Location: Northumberland

Re: squeezeplay disappeared

Post by hawsey » Wed Apr 05, 2017 4:37 pm

Weird ?? You could boot Squeezeplay OS off a memory stick in the side port until you work out what's going on .

Sent from my Moto G (4) using Tapatalk
Happy Joggling

User avatar
offbeatdave
Posts: 1037
Joined: Wed Mar 09, 2011 10:43 pm

Re: squeezeplay disappeared

Post by offbeatdave » Thu Apr 06, 2017 6:55 am

Similar phenomenon reported over in the PnP II thread.

viewtopic.php?f=2&t=555&p=27167#p27164
"EVERY DAY I'M JOGGLERING!"
Jogglering since Dec '09;
Tinkering with Jogglers since Feb '10 thanks to PMJ, Jogtools, PnP & sqpOS;
Gave something back Feb '12 to Apr '14 with PnP Mk II & PnP III;
Finally 'completed' PnP III Apr '15!

cszhy
Posts: 107
Joined: Sun Apr 24, 2011 5:25 am

Re: squeezeplay disappeared

Post by cszhy » Sat Apr 08, 2017 7:46 am

thanks guys, I reflashed the squeezeplay os, now it works fine

roger l
Posts: 41
Joined: Mon May 14, 2012 12:24 am

Re: squeezeplay disappeared

Post by roger l » Tue Apr 25, 2017 12:48 am

Just a note. You may have already experienced this. All four of my PNPIII Jogglers have suffered the icon loss. When I closed squeezeplay recently and the icons had gone on one of my wifi jogglers I reflashed it and I decided to stay in the squeezeplay screen continually. I set it to go into sleep. When i want to use other apps I simply close squeezeplay and all icons are there. It has been a few days now and no call home and no loss of icons.....possibly because it has a live Squeezeplay connection preventing the call??????? spOS had a struggle connecting compared to the PNPIII version.

craig_1234
Posts: 32
Joined: Mon Sep 10, 2012 1:33 am

Re: squeezeplay disappeared

Post by craig_1234 » Wed Jul 19, 2017 5:30 pm

I've created an update for PNP3 here viewtopic.php?f=2&t=2567

Added the call home fix, so no more missing icons :D Also updated the pure lounge radio streams, removed broken apps and installed a few new apps.

See the changelog for details

Post Reply