Page 1 of 1


Posted: Fri Oct 14, 2022 2:38 pm
by mikem

I got a couple of these devices, they are attended to be mounted on a wall for a conference room where it shows the schedule, weather, ect.. When I opened it up it contains a Jenkin NF3A PC motherboard with 4gb ram and a 32 SSD. So it appears that windows and/or linux can be installed on it. This device is powered by a POE.

I am having trouble turning them on, I connect them to my POE device and if I open them up I see a few green power lights, but nothing shows up on either the touchsceen or if I connect a dvi nothing on my monitor.

Was wondering if you know any tricks, and could not find anything about a global reset or similar.


Re: axis-tv-1000p

Posted: Sat Oct 15, 2022 12:09 pm
by pete
I purchased two of these. One the back lighting is messed up. I am thinking they came from some University that was using them for conference rooms.

Geez you could make this one a combo Home Assistant automation server with a touchscreen display.

I am currently using another Jetway computer as a Home Assistant / Homeseer server and Oracle VB box running embedded Windows with a base OS of Ubuntu 20.04 on it.

I paid too much for them and would value them (in the shape that they are in) at around $25-$50 USD. Located here near Chicago and these came from some University in Texas (from original software running on them). I did keep the original 32Gb SSD and can image it and post it if necessary.

It usea a Jetway NF3A motherboard and a proprietary BIOS for the LCD touchscreen.

It is the faster model Intel® Atom E3827 SoC, 1.75GHz, Dual-Core, 8W TDP, with AES-NI support
  • Onboard Intel ┬« Bay Trail Series Processor, with low power consumption never denies high performance
    Support single channel DDRIIIL 1333 MHz SODIMM, up to 8GB
    Support 1 * SATAII device
    Onboard one full-size mSATA/ Mini-PCIE slot
    Onboard one half-size Mini-PCIE slot
    Onboard 2 * RJ-45 gigabit Ethernet LAN port
    Integrated with 1 * 24-bit dual channel LVDS header
    Support DVI-I output
    Support USB 3.0 data transport demand
    Support CPU Smart FAN
    Compliance with ErP standard
    Support Watchdog function

My upgrades here were:

1 - memory to 8Gb
2 - combo Intel WLAN / BT mini PCie card
3 - mSata - 250Gb and 32Gb for PFSense and other OS's

OS testing:
1 - Windows 7, Windows 8, Windows 10 (32 bit and 64 bit).
2 - BSD PFSense
3 - Ubuntu any flavor (32 bit and 64 bit)

PFSense testing them for Starlink / T-Mobile internet using an OpenVPN tear drop which worked.

WAN ==> Starlink ==> OpenVPN Teardrop (Oracle and OpenVPN) ==> Internet access.

Here using T-Mobile Internet as a secondary internet failover connection.
I installed Windows 7 32 bit on it and upped the memory on the motherboard. (Windows 8 and Windows 10 works fine also) I also installed PFSense on it to test it. Works great with any flavor of Linux on it. Installed Kodi (Linux) on them to test and they do fine with streaming HD and HDHomerun streaming video. They do fine with Squeezeplayer and LMS on them. You can put them to sleep and use a magic packet to wake them up. (using the NIC ports on them directly but not via the POE interface).

Tested with a TP-Link Gb POE power splitter to work fine and better than the included proprietary POE device.

Originally these booted to W7 and a room meeting app on another server. There is no support from the company selling these so you are on your own.

There was / is a test program on the main drive that flashes and changes colors of the two side LED lamps. IE: these flash when first booting.

I purchased a regular PS brick for it. I added a combo WLAN / Bluetooth card for it.

It would be great to use these as PFSense boxes. I looked for a case similar to what Jetway sells and could not find one. I do have a secondary back Jetway firewall here.

There are no built in speakers on it. I did test the audio out jack to work fine. I did purchase a tiny amp and laptop speakers for it to mount inside to get some sound...

Will post pictures here of my modifications to it.

I was hoping to use it as an automation touchscreen tablet but cannot put the screen to sleep with the propietary bios. If I use a standard bios then the display does not work.
I have posted some files and manual to the motherboard linked here to Microsoft drive. NOTE: do not upgrade BIOS as the screen will not work with a standard Jetway BIOS.

Jetway NF3A files!Akj-Oin7_x0rgaETfp0 ... A?e=CQ8qCx

I have two more Jetway computers. One is a PFSense back up and other other is a combo Ubuntu Home Assistant / Oracle VB box. Just noticed other automation box has 10 Gb NIC cards on it which is nice. (6 of them).

Re: axis-tv-1000p

Posted: Sat Oct 15, 2022 2:47 pm
by pete
Here are some more pictures of my testing stuff...

BTW best LCD touchscreen resolution was only 800X600 on that touchscreen.

The Wireless card works fine inside of the chasiss. I did add a second one. Note to tap in to the DVI port you will need to remove the POE interface and lift the mother board up some. Note that stuff on the right side of the board is a combo touchscreen connection and side mounted LED connections.
I purchased a metal tablet stand that works with this device. Tried a few. ... UTF8&psc=1

Here is a picture of it running Windows Ultimate.

Re: axis-tv-1000p

Posted: Sat Oct 15, 2022 4:14 pm
by pete
This is the Wireless combo card I am using as recommended by the PFSense folks.

WiFi Card Network Atheros AR5B22, Dual Band Wirless Mini PCI-E 802.11N WiFi WLAN Card, 300M Wireless Card Bluetooth 4.0 Bluetooth Combo 2.4 & 5Ghz

It is on Amazon for $10. It functions fine as a Wireless AP and client.

Here is a picture of it running Ubuntu. (dual booting W7 and Ubuntu).

Re: axis-tv-1000p

Posted: Sun Oct 16, 2022 2:50 am
by mikem
Thank you pete for the very helpful information. I am starting to think that the couple I have all have some problems with them, either the back display does not work or the POE is not generating enough voltage to power the motherboard. I am thinking of buying a power cable that I can plug into the 120V wall and than power the motherboard directly from the specs it should be 9V-24V, Pete do you know of a good one for these jetways motherboards?

I figured that let me get the motherboard working first, than the touch panel, and last the POE. I can live without the side LEDs, they are nice, but not necessary. lol

Re: axis-tv-1000p

Posted: Sun Oct 16, 2022 5:03 pm
by pete
After the first fail of the POE adapter on one of these burning up my motherboard I went with just using an external 12VDC brick from Amazon.

5 AMP 5.5mm x 2.5mm 2.1mm 12 VDC Output Jack should work fine for the motherboard.

Thinking the LCD display / backlight / side lights utilize more power than the motherboard.

First boot with Axis propietary bios shows logo on post and goes to embedded windows 7.

The motherboard is easy to swap out. It is the LCD display that is a PITA as many of the ribbon cables are glued down.

I was able to shut off the display in Windows and Ubuntu yesterday which will work fine then for an automation display.

It was you @mikem that got me looking again at this device as I had shelved it for a time.

Relating to automation check out Homeseer if you are a Windows person or Home Assistant if you are a Linux person. Base switches here are powerline UPB which is X10 on steroids. (also utilize ZWave and Zigbee). House number two is all MQTT mostly and now all of the switches there are Tasmota custom firmware switches and devices these days.

Re: axis-tv-1000p

Posted: Mon Oct 17, 2022 6:02 pm
by mikem
Thanks for the info. I am thinking that the mothertboard might be bad. If I go into the setup I can let it sit there for a while and it does not reboot on me. But if I try to start the windows 7 in safe mode it starts to load and reboots. Same happens when I try to boot off the usb. I looked on ebay for the motherboard of NF3a-3827 but did not see any.

Re: axis-tv-1000p

Posted: Tue Oct 18, 2022 4:01 pm
by pete
Is this using POE adapter or a 12VDC brick?

If it is with the POE adapter then it might be failing and you will want to try a 12VDC laptop power supply.

For replacement of a motherboard then I would look for another Axis-TV-1000p and use that motherboard.

Re: axis-tv-1000p

Posted: Fri Oct 21, 2022 3:57 pm
by mikem
want to give a update, I got the 12V brick that you recommended and it works!! Not sure if the POE adapter was not powerful enough of the POE on the device was bad, but dont care. I was able to install windows 10 without issue. Starting to play around with it, question i think you mentioned there where some files that controlled the side leds, where are these?


Re: axis-tv-1000p

Posted: Fri Oct 21, 2022 6:35 pm
by pete
I think that the POE adapters in there are just old. You can maybe fit a TP-Link POE splitter inside if you take it apart.

Look for the this one on Amazon:

TRENDnet Gigabit PoE Splitter, 1 x Gigabit PoE Input Port, 1 x Gigabit Output Port, Up to 100m (328 ft), Supports 5V, 9V, 12V Devices, 802.3af PoE Compatible, PoE Powered, Black, TPE-104GS

GIGABIT ETHERNET DEVICE INTERFACE: 1 x Gigabit data/power port in; 1 x Gigabit data out port; 1 x DC Power out port; LED indicators; Adjustable output power DIP switch (5V, 9V, 12V)

POE POWER: No power adapter necessary; the Gigabit PoE Splitter takes a PoE network connection, and splits power and data into separate connections to network a non-PoE device with power up to 100m (328 ft.).

ADJUSTABLE VOLTAGE OUTPUT: Convenient dip-switch adjusts voltage output to 5V, 9V, or 12V in order to match non-PoE device power requirements. The included combination 2.0 and 2.5mm jumper cable provides greater device compatibility.

WALL MOUNTABLE: Wall mountable design of the PoE Splitter accommodates most installation scenarios.

DATA TRANSFER RATES: Ethernet: 10Mbps (half duplex), 20Mbps (full duplex); Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex); Gigabit: 2000Mbps (full duplex)

Works for me but never tested it on this touchscreen. I did test the TP-Link power splitter. It is the touchscreen that draws the most power. The motherboard is very light.

As I mentioned before keep the original BIOS as it is customized for the 800X600 touchscreen. If you go to a standard default BIOS you will lose the touchscreen display.

The side lights features are in a directory on the original mSATA with embedded Windows 7. All I could get it to do is turn on and off the side lights and change the colors. I do not like the side lights anyways. I have the original mSATA drive put away...will look for it....

Put in a combo Intel WLAN / Bluetooth card with laptop style antennas. Works fine with the cover on in the house. IE: you could just use power for hanging the touchscreen on a wall if you wanted to. Here have Gb throughout the house and managed L-2-3 switches these days and a couple of heavy duty Tycon injectors (24 port).

Re: axis-tv-1000p

Posted: Tue Dec 06, 2022 11:22 pm
by mikem
Thanks again pete for all the help. I know it has been a while, but I have made progress. Using a 12V brick helped alot, the POE was useless. i started with windows 10 and after a lot of reinstalls, decided to go with windows 11. I am having a weird touch screen issue. Everything is normal if I dont use the DVI for a external monitor, but as soon as I plug in a monitor I see my movement on the external monitor and not on the touchscreen. any ideas of how to have it only work on the touchscreen. What I want to try to do is use this as a control for my projector, so mount this on the wall and the external display is my projector so I can goto netflix and select a show and it will play on the projector.


Re: axis-tv-1000p

Posted: Tue Dec 06, 2022 11:53 pm
by mikem
I did a little Googling, and found this:

in the control panel, change the icons to large icons

Then you will be able to see the "Tablet PC" icon, click it.

From there you seem to be familiar with how to do set it up, but will go over the next couple steps just in case you dont.

Click "Setup"

Next, there will be a dialog box to asking if you want the app to make changes, click "yes"

Finally, all your screens should turn white with a this text in the middle of the primary screen "Tap this screen with a single finger to identify it as the touch screen. If this is not the table PC screen, Press Enter to move to the next screen".

this appears to fix my problem.

Re: axis-tv-1000p

Posted: Thu Dec 08, 2022 12:56 pm
by pete
Great news @mikem!!

What kind of DVI plug in did you use? I could never find one small enough to fit on to the motherboard without lifting it up.

What kind of projector are you using?