Search found 5 matches

by sota
Wed Sep 21, 2022 12:16 pm
Forum: General / Software
Topic: Debian Bullseye for OpenFrame
Replies: 53
Views: 3702

Re: Debian Bullseye for OpenFrame

It has trouble creating the user squeezeplay. I ran sudo useradd squeezeplay -m and reinstalled squeezeplay successfully. https://www.jogglerwiki.com/forum/viewtopic.php?p=33195 for the solution that I went for. Thanks, Paul. I haven't used my Jogglers for a long time so I'm not up to date with all...
by sota
Tue Sep 20, 2022 5:29 pm
Forum: General / Software
Topic: Debian Bullseye for OpenFrame
Replies: 53
Views: 3702

Re: Debian Bullseye for OpenFrame

This all started 10 hours ago when I tried to install Wireguard on my Joggler so we could use it when travelling. The install keeps choking here: /etc/kernel/postinst.d/initramfs-tools: update-initramfs: Generating /boot/initrd.img-5.10.0-18-rt-686-pae gzip: stdout: No space left on device E: mkinit...
by sota
Tue Sep 20, 2022 5:09 pm
Forum: General / Software
Topic: Debian Bullseye for OpenFrame
Replies: 53
Views: 3702

Re: Debian Bullseye for OpenFrame

To answer my own question, it seems that the /boot partition is formatted as vfat which does not support hard links. I started again and expanded the USB drive and then just ran sudo of-install squeezeplay. This failed with: 2022-09-20 16:57:12 (530 KB/s) - ‘/tmp/squeezeplay-7.8.1-1002.tgz.md5’ save...
by sota
Tue Sep 20, 2022 10:30 am
Forum: General / Software
Topic: Debian Bullseye for OpenFrame
Replies: 53
Views: 3702

Re: Debian Bullseye for OpenFrame

Hi, I tried installing bul-ext2-1028-43-bullseye-5.10.143op.img.gz on my OpenFrame1 (Joggler) and I got as far as of-expand OK but running sudo apt update & upgrade, I get this: Processing triggers for initramfs-tools (0.140) ... ln: failed to create hard link '/boot/initrd.img-5.10.143op.dpkg-b...
by sota
Mon Jun 25, 2012 12:38 pm
Forum: General / Software
Topic: SqueezePlay OS for Joggler
Replies: 1061
Views: 523417

Version 1.05

The link on birdslikewires.co.uk still points to version 1.03, but I can see 1.05 in the download folder. Hopefully I'm not jumping the gun by mentioning this.

Anyway, thanks for persuading me to dust off my Jogglers and put them back into use.